[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Agggh! 64-bit bug still present in 1.3.2 [PATCH]

From: Toby Johnson <toby_at_etjohnson.us>
Date: 2006-06-21 15:34:55 CEST

Nico Kadel-Garcia wrote:
> Toby Johnson wrote:
>
>>> Hello David, I finished running without checks enabled on 64-bit
>>> CentOS-4 and hit a couple snags, which the attached patch corrects
>>> (just a couple more missed /usr/lib64 locations). I'm assuming the
>>> patch can/should be applied for the other distros as well but I
>>> currently have no means of testing those.
>>>
>>> The Makefile for building the RPMs still doesn't work, due to the
>>> hardcoded 32-bit paths in there, but I'm not really worried about
>>> that... it makes it up to and including creation of the RPMs anyway.
>>>
>>> I'll run again with full tests and let you know if I find anything
>>> else.
>>>
>>> toby
>
> Hmm. David? It looks like you integrated in my earlier patch, not the
> later one I published in the bug system at
> http://subversion.tigris.org/nonav/issues/showattachment.cgi/558/x86_64.patch.

I'm not sure what was different between your latest patch and what David
changed, but I confirmed that with the patch attached to my previous
email, the build completes correctly with all tests enabled.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Jun 21 15:36:00 2006

This is an archived mail posted to the Subversion Dev mailing list.