[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn2rss.py patch

From: Garrett Rooney <rooneg_at_electricjellyfish.net>
Date: 2006-06-08 18:10:17 CEST

On 6/8/06, Daniel Rall <dlr@collab.net> wrote:

> Support for ATOM seems like a laudable goal to me (though doesn't
> necessarily match the script's name). What's the reasoning for
> wanting to add support for older versions of RSS (e.g. do many clients
> not yet offer support for RSS 2.0)?

Honestly, I see little point in supporting older Atom or RSS versions.
 Having both modern Atom and modern RSS seems reasonable (despite the
name of the script), but bending over backwards to support outdated
formats just seems silly. Any consumer worth anything will support
either modern RSS or modern Atom, probably both.

-garrett

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Jun 8 18:10:55 2006

This is an archived mail posted to the Subversion Dev mailing list.