[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.4.0-rc1 tarballs up for testing/signing

From: Jens Peters <jpeters7677_at_gmx.de>
Date: 2006-06-04 10:50:13 CEST

D.J. Heap wrote:
> I've verified and tested the .zip on WinXP w/VC2005 Express, Apache
> 2.0.58 (did not use bundled APR), neon 0.26.1 (did not use bundled
> neon), zlib 1.2.3, BDB 4.4.20, and OpenSSL 0.9.8 and with some minor
> test framework tweaks for Win32 (trunk r19601 and r19837).

Hello D.J.,

since I want to build svn 1.4 with VS2005 as well I have some small
questions:

Which version of APR did you use? APR 0.9.12, ARP-UTIL 0.9.12, APR-ICONV
0.9.7? Does this resolves the problem with showing special characters on
console output? With my VS2005 build of svn 1.3 I couldn't display
German "Umlaute" (switching the regional settings to german and enter
svn you should see something like "Geben sie 'svn help' fŘr Hilfe ein",
but I got "Geben sie 'svn help' f?r Hilfe ein").

Is it still mandatory to define _USE_32BIT_TIME_T to let bdb be
compatible with the CRT6 build?

Did you define USE_SSPI in neon? If I would do so, is it still possible
to use svn --username --password to use other credentials than the
current logoncredentials?

Thanks in advance,
Jens

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sun Jun 4 10:50:47 2006

This is an archived mail posted to the Subversion Dev mailing list.