[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn merge probles with branches and deleted directories

From: Garrett Rooney <rooneg_at_electricjellyfish.net>
Date: 2006-05-23 20:44:11 CEST

On 5/23/06, Greg Landrum <greg.landrum@gmail.com> wrote:

> This was reported in early March as Issue 2515, and it has collected
> 17 votes (13 of which are not from me), but I haven't found any
> discussion of the bug here (aside from the posting that triggered the
> bug submission) and there have been no updates on the tracker. Since
> this bug is almost a showstopper when the situation triggering it
> arises (the work-around I have come up with -- merging the
> subdirectories of the branch individually -- is both painful and time
> consuming), I'm curious to find out if there are any plans to try and
> fix it.

Well, if nobody has commented on the issue, and nobody has discussed
it on the list, then it seems likely that nobody's working on it. Not
to say that it isn't important, just that nobody's gotten around to
it. One thing you might try is testing with the current trunk version
of Subversion, or the 1.4.x branch, which is very close to what's
currently in trunk. The bug seems to have been tested with 1.3.0, and
there are a lot of changes that have occurred since then that might
have fixed the problem.

-garrett

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue May 23 20:45:03 2006

This is an archived mail posted to the Subversion Dev mailing list.