[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subversion update problem

From: Max Bowsher <maxb1_at_ukf.net>
Date: 2006-05-23 17:58:46 CEST

Fuzzydave wrote:
> Recently during a large migration of all our websites during the
> upgrade of
> our businuss system to v10 subcversion has encountered problems. The
> websites where divided into 2 branches v10 (for use with the v10
> upgrade
> to our businuss system) and live directory (the active live directory
> for v 9.5).
>
> According to the migration script (written by someone who is no longer
> with
> the company) it was run last night during which the dir v10 was
> re-named
> live and live was re-named v9 using the linux commands
>
> mv /srv/live /srv/v9
> mv /srv/v10 /srv/live
>
> as a result we can still commit from our development versions to the
> svn repository
> from our development space but the update from subversion to the web
> facing live
> folder upon a commit will not run. So we are unable to get the updates
> from our
> svn repository to the web facing folders, any thoughts of how to fix
> this faux pa?

You have already sent this mail to this list once. Repeating yourself
will not help. I replied to the first instance of your mail saying:

| As this question does not concern the development of Subversion in any
| way, it is off-topic for this mailing list.

| Please respect the purposes of the various mailing lists, and ask your
| question on the users list.

Please honour this.

Max.

Received on Tue May 23 18:03:08 2006

This is an archived mail posted to the Subversion Dev mailing list.