[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: What files to deploy when recompiling libsvn_fs*?

From: Stuart Celarier <SCelarier_at_corillian.com>
Date: 2006-03-08 18:29:27 CET

Mark wrote:
>Given that the error message is still referencing Brane's build system,
I
>would say you did not update the right file.

Agreed, that's what I thought too. Unless more files from my new build
need to be deployed on the Apache server aside from mod_dav_svn.so.

>Did you rebuild Subversion? Did you build mod_dav_svn.so as part of
doing
>this? Did you replace the version that Apache is loading with this new

>version? Did you check your load module line in Apache to be sure you
>replaced the right version?

Good checklist, thanks, and yes I've checked those. I'll repeat the
experiment and see if human error is involved: our shop requires the IT
Pros make the server changes on this particular box, so I'll go sit with
him next time and add a second set of eyeballs.

Just to be clear, this server has an existing Subversion 1.2.3 (as
distributed) on Apache 2.0.55 on Windows 2003 Server. Are there any
files other than mod_dav_svn.so in the configured Apache modules folder
that need to be replaced to deploy this change?

Long shot: does Apache cache anything across a server stop and start
that could explain what I am seeing?

Stuart Celarier | Corillian Corporation

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Mar 8 19:04:00 2006

This is an archived mail posted to the Subversion Dev mailing list.