Re: Patch to neon library detection code.
On Wednesday 01 March 2006 08:18, Daniel Rall wrote:
> The only difference between this new macro and the pre-existing
> SVN_DOWNLOAD_NEON() macro is the use of AC_MSG_FAILURE()
> vs. AC_MSG_RESULT(). The names of these macros should reflect the
> differences -- something like SVN_DOWNLOAD_NEON_AND_FAIL() would be a
> better name for the new macro.
> These macros could also be better factored. How about use of a shared
> helper macro which contains the 'echo' of all that text to avoid so
> much duplication?
You're right. I'll look into refactoring it appropriately.
Paul de Vrieze
Received on Fri Mar 3 11:01:08 2006
- application/pgp-signature attachment: stored
This is an archived mail posted to the Subversion Dev