[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: make swig-py error!

From: Peter Samuelson <peter_at_p12n.org>
Date: 2005-12-19 18:11:38 CET

[hx liu]
> /usr/local/apr/include/apr-1/apr.h:389: Error: no
> decision has been made on APR_PATH_MAX for your
> platform

Attached is my 'swig-1.3.27-hack.patch' from the Debian packaging.
Though, as Max already stated, swig 1.3.27 is not supported, so make
your own decision based on that.

HTH,
Peter

Received on Mon Dec 19 18:43:51 2005

This is an archived mail posted to the Subversion Dev mailing list.