[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: libsvn_diff linkage in 1.4.0-dev

From: Max Bowsher <maxb1_at_ukf.net>
Date: 2005-12-19 13:13:14 CET

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Joerg Hessdoerfer wrote:
> Hi,
>
> On Monday 19 December 2005 11:07, Peter N. Lundblad wrote:
> [...]
>
>>http://subversion.tigris.org/faq.html#debian-libtool
>>
>
>
> Hmmm, don't think so (yes, I'm running debian):
>
> joe@joelap:~$ apt-cache policy libtool
> libtool:
> Installed: 1.5.20-2
>
> So it's the 'good' version, no?

No, all Debian-shipped versions of Libtool are broken.

Debian uses patches which fix some issues when producing .deb system
packages, but which unfortunately leave libtool broken for normal use.

Max.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (Cygwin)

iD8DBQFDpqPafFNSmcDyxYARAsfXAJwLcsGZddAKSf+vBpKxiUyXg5yRngCgwzuM
l+RoZJFQWbu3DNtM9w34oMc=
=6OuT
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Dec 19 13:16:11 2005

This is an archived mail posted to the Subversion Dev mailing list.