[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: libsvn_diff linkage in 1.4.0-dev

From: Peter N. Lundblad <peter_at_famlundblad.se>
Date: 2005-12-19 11:07:40 CET

On Mon, 19 Dec 2005, Joerg Hessdoerfer wrote:

> I just downloaded the svn trunk on saturday, and had a strange problem after
> build. I ran autogen.sh, then
> ./configure --enable-maintainer-mode --witp-apxs=apxs2
> wich completed fine, also the make run.
>
> When I try to call subversion/svn/svn, though, svn complains it find's the
> wrong libsvn_diff. It reports the version form my installed svn (1.2.3).
> Running it in strace shows that it nerver searches in subversion/libsvn_diff.

http://subversion.tigris.org/faq.html#debian-libtool

This is probably your problem, although the symptoms are not exactly the
same. I guess that's because we didn't add any new APIs to libsvn_diff in
1.4 yet.

Thanks,
//Peter

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Dec 19 11:13:48 2005

This is an archived mail posted to the Subversion Dev mailing list.