[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Apr version

From: Garrett Rooney <rooneg_at_electricjellyfish.net>
Date: 2005-12-16 07:34:52 CET

On 12/15/05, Vadim Chekan <kot.begemot@gmail.com> wrote:
> What is "recommended" APR version for svn-1.3? If it is apr-1.2
> should't it be reflected in INSTALL file? Becaue currently it
> mentions:
> 1. Apache Portable Runtime 0.9.7 (http://apr.apache.org/)

Subversion (for reasons of binary compatibility) ships with APR 0.9.7,
but it should work with later versions if you're so inclined.

-garrett

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Fri Dec 16 07:35:39 2005

This is an archived mail posted to the Subversion Dev mailing list.