[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Time for 1.3.0-rc3?

From: Barry Scott <barry_at_barrys-emacs.org>
Date: 2005-11-22 21:32:53 CET

On Nov 21, 2005, at 06:07, Branko Čibej wrote:

> Barry Scott wrote:
>>
>> On Nov 15, 2005, at 15:28, kfogel@collab.net wrote:
>>
>>> I already posted a complete list of changes in another thread. I'll
>>> repost it in this thread, since I think some people might not see
>>> the
>>> other one. Here is the list again:
>>>
>>
>> Did the fixes to allow compiling with Windows .net compiler get in?
> AFAIK a fix is only necessary if you use neon-0.25.3 or later. I'm
> not aware of any such fixes being committed, so most probably 1.3.0
> on Windows will still use neon-0.24. However, we don't have to wait
> for 1.4 to upgrade Neon on Windows; so, theoretically, this could
> be fixed in 1.3.1.

With out the bug fixes in 0.25.3 svn lock run against an old server
prompts for a password rather then failing. Use the buggy neon seems
like
a bad idea.

Barry

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Nov 22 21:33:51 2005

This is an archived mail posted to the Subversion Dev mailing list.