[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: And more problems building 1.3.0-rc2: pre-generated *.swg files

From: Justin Erenkrantz <justin_at_erenkrantz.com>
Date: 2005-11-08 03:19:49 CET

On Sat, Nov 05, 2005 at 08:03:13PM +0300, Lev Serebryakov wrote:
> (1) Bad proxies was generated, bindings can not be built with gcc 2.95.x (used in FreeBSD 4.x, for example). It was fixed in latest swig!
>
> (2) Proxies for ruby can not be generated locally with newer swig.

I believe when we tried the current versions of SWIG (1.3.27), the
bindings for Python and Perl were also broken. So, we have to stay at
1.3.25 until they get their bugs fixed upstream. -- justin

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Nov 8 03:20:29 2005

This is an archived mail posted to the Subversion Dev mailing list.