[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Support for HTTP Negotiate authentication

From: Ray Miller <ray_at_sysdev.oucs.ox.ac.uk>
Date: 2005-10-30 17:30:19 CET

On Sun, 2005-10-30 at 10:52 -0500, Greg Hudson wrote:

> If, for some reason, you need svn 1.2.x to do the right thing and are
> willing to patch Neon, there's a one-line fix for this bug in neon
> 0.24.7. See:
>
> http://mailman.webdav.org/pipermail/neon/2004-November/001768.html

Thanks Greg. I can confirm that, with this patch against neon,
everything works as expected and I now have a svn 1.2 client talking to
an apache2/mod_dav_svn/mod_auth_kerb server.

Thanks also to Ben and David for pointing out that svn 1.3 will build
against neon 0.25 - that's next on my list of things to try.

-- 
Ray Miller, Systems Development & Support Section Manager
Computing Services, University of Oxford

Received on Sun Oct 30 17:31:05 2005

This is an archived mail posted to the Subversion Dev mailing list.