[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Publicly visible variable _global_svn_swig_py_is_local_pool needs to be properly namespaced.

From: David James <james82_at_gmail.com>
Date: 2005-10-03 05:05:31 CEST

On 9/30/05, Max Bowsher <maxb@ukf.net> wrote:
> The variable _global_svn_swig_py_is_local_pool is publicly visible.
> Any public symbol ought to be properly namespaced, so it needs to be
> renamed, possibly to svn_swig_py__global_is_local_pool.
> What exactly does this variable record? Is there possibly a better name for it?
The attached patch removes

David James -- http://www.cs.toronto.edu/~james
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Oct 3 05:06:14 2005

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.