[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r16100 - trunk/subversion/libsvn_wc

From: <kfogel_at_collab.net>
Date: 2005-09-20 03:02:28 CEST

dionisos@tigris.org writes:
> Log:
> Follow up to r16094. Rename function svn_wc__is_magic_props_changed to
> svn_wc__has_magic_property and clarify its comment.
> Patch by: Ivan Zhakov <chemodax@gmail.com>
> Suggested by: philip
> * subversion/libsvn_wc/adm_ops.c:
> (revert_admin_things): Use new function name svn_wc__has_magic_property.
> * subversion/libsvn_wc/props.c:
> (svn_wc__is_magic_props_changed): Rename function to
> svn_wc__has_magic_property.
> Rename function argument from propchanges to properties.

Always put the new symbol in the parentheses, thus:

   * subversion/libsvn_wc/props.c:
     (svn_wc__has_magic_property): New name for

...or some language like that.

> * subversion/libsvn_wc/props.h:
> (svn_wc__is_magic_props_changed): Rename function to
> svn_wc__has_magic_property
> and clarify comment.

Same. Plus, odd line-breaking in this log message?


To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Sep 20 04:08:21 2005

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.