[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: RE: Perl Bindings

From: Erik Huelsmann <ehuels_at_gmail.com>
Date: 2005-09-16 15:20:55 CEST

On 9/16/05, Goddard Lee <lee.goddard@easa.eu.int> wrote:
> > > Subversion 1.2.1 does not support SWIG 1.2.25 yet. Read
> > > INSTALL to find out which versions are supported.
> >
> > Yes, I did do that, since this is my second attempt ;)
> > But I misread the my "1.22" as a "1.3", since thought that
> > just today I donwloaded the latest from the swig site....
>
> Actually, what really happened was that the INSTALL says it supports
> "...1.3.24 and above" but thanks for clearing that up. This is not a day
> to be installing software.

You can download trunk (which does support 1.3.25). When we wrote
that, we didn't really know SWIG would eliminate their runtime-library
entirely (which is what makes your link-stage fail: it's linking
against a non-existent lib).

bye,

Erik.
Received on Fri Sep 16 15:22:34 2005

This is an archived mail posted to the Subversion Dev mailing list.