[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

'svn ls' slow over ra_dav

From: Jean-Marc Godbout <jean-marc_at_computrad.com>
Date: 2005-07-17 02:08:56 CEST

Hi,
 
I am currently attempting to fix some of the performance issues with svn
access over ra_dav. The two relevant bugs I am looking into are:
 
http://subversion.tigris.org/issues/show_bug.cgi?id=2151

http://subversion.tigris.org/issues/show_bug.cgi?id=1161

This is my first attempt at participating in a project of this magnitude, my
first real "production code" C development (most of my development work
involves other languages). Just getting a development environment setup and
building was somewhat more painful than I had expected.

After going through all the documentation I can find and lurking on the svn
mailing lists, I am still somewhat overwhelmed - the issue seems to have
been approached by many developers before and is still missing a compelling
solution.

My plea to the subversion community would be to ask of anyone who has
insight into the problem itself or how to begin solving the issue to let me
know so I can probe their minds. Adding comments to the issues themselves
seems like the logical place for the discussion.

Thank you in advance for any support you can give me.

Jean-Marc Godbout

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sun Jul 17 02:09:57 2005

This is an archived mail posted to the Subversion Dev mailing list.