[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Apache 2.0.54 exploit

From: Ben Reser <ben_at_reser.org>
Date: 2005-07-12 05:25:05 CEST

On Mon, Jul 11, 2005 at 09:46:58AM +0200, Molle Bestefich wrote:
> Just a FYI, in case no-one else noticed it.
>
> Seemed relevant since Apache 2.0.54 is supported by Subversion and
> recommended by various Subversion docs.
>
> Apologies if it is not.

Hmm yes we do recommend it in our INSTALL docs but as far as I can tell
Apache hasn't even released anything newer than 2.0.54. So I'm a bit
perplexed as to how 2.0.55 can be vulnerable or what we should update
our docs to say.

-- 
Ben Reser <ben@reser.org>
http://ben.reser.org
"Conscience is the inner voice which warns us somebody may be looking."
- H.L. Mencken
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Jul 12 05:25:46 2005

This is an archived mail posted to the Subversion Dev mailing list.