[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Symlink handling in svn status broken (Was: Junction Point bug report and possible solution)

From: Phillip Susi <psusi_at_cfl.rr.com>
Date: 2005-06-07 16:39:12 CEST

kfogel@collab.net wrote:

>If you read the issue, you'll see a statement from me indicating that
>a proper solution might be somewhat more complex than the "simple"
>solution initially spelled out.
>
>

Right, which is why I'm asking someone who is familiar with the codebase
to take a look at it and see what they think. I just spent an hour
looking over the code to find the problem, so I am not entirely sure how
the change might impact the system as a whole.

>Have you tried making your patch and then running the entire
>regression test suite? If so, what was the result?
>
>
>

No. I don't have the time to set up the build environment and compile
subversion myself. I'm just too bogged down in other projects and work
at the moment. All I could manage was an hour looking over the source
code until I found what appears to be an obvious bug with a simple fix.
I'm afraid it's going to be up to a developer experienced with working
on subversion to integrate and test.

>Thanks,
>-Karl
>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Jun 7 16:40:56 2005

This is an archived mail posted to the Subversion Dev mailing list.