[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: UpPgrading BDB repositories on Win32

From: Ben Collins-Sussman <sussman_at_collab.net>
Date: 2005-05-14 18:33:00 CEST

On May 14, 2005, at 11:25 AM, Branko Čibej wrote:

>
> It's in the README in the Win32 binary package, mainly because I
> upgraded BDB from the 1.1.x to 1.2.x line. Most people who use SVN
> on Windows probably use those binaries, so they'll need to upgrade
> their BDB repositories.
>

OK, so that explains why we saw a Mandrake user get burned by this
same problem.

It's a pretty big deal, then. And we need to document this is a
prominent place, probably our FAQ. And then put promient pointers
to it, probably in the final 1.2 release announcement email, and in
the 1.2 releasenotes.

Do folks agree? If so, I volunteer to do it.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat May 14 18:34:05 2005

This is an archived mail posted to the Subversion Dev mailing list.