[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

libtool: unrecognized option `-DLINUX=2'

From: Frank Gruman <fgatwork_at_verizon.net>
Date: 2005-05-05 03:02:29 CEST

I saw this was an issue a couple months back, and the response was that SWIG 1.3.24 is not supported.

I just ran into the same error when make-ing swig-py, and the subversion/bindings/swig/INSTALL doc states that 1.3.24 is supported.

fyi-running
SLES 9.0
SVN 1.2.0 rc2
SWIG 1.3.24
Python 2.3.3

Any ideas?

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu May 5 05:25:48 2005

This is an archived mail posted to the Subversion Dev mailing list.