[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: JavaHL 1.2 Problem -- Test Case attached

From: Mark Phippard <MarkP_at_softlanding.com>
Date: 2005-04-30 02:35:33 CEST

> dlr tested it on FC3 and did not get the problem, so this might be a
Win32
> only problem. I am going to try to test it on OS X this weekend.

I got a chance to test this on OS X. It does not appear to have the
problem either. Any way one of the Win32 developers can run the JavaHL
tests with my additional test inserted? I tested it on a clean Win2K
VMWare image and duplicated the exact problem. so I do not think it is due
to a funky setup.

I tested using brane's RC2 binaries and also a custom RC2 build that I make
using VS .NET 2003. My build drops BDB support and binds OpenSSL static.
The point simply being that two wildly different builds from different
people produced the same results. Also, I do those builds in another
VMWare image so that my main runtime environment is always fairly clean.

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Apr 30 02:37:21 2005

This is an archived mail posted to the Subversion Dev mailing list.