[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.2.0-rc1 Windows binaries?

From: Jostein Chr. Andersen <jostein_at_josander.net>
Date: 2005-04-13 20:30:40 CEST

On Wednesday 13 April 2005 20.07, Toby Johnson wrote:
> Justin Erenkrantz wrote:
> > FWIW, the 2.0.54 mod_dav.so on Win32 may very well work on older
> > versions of httpd. It might be worth looking into: if so, we could
> > just tell people that they can replace the mod_dav.so with an
> > updated version or just upgrade to 2.0.54 entirely. -- justin
>
> That would be great. Jostein, do you think this is something your
> installer would be able to detect? Also, what do you use to create
> your installer, and are the project files (or whatever) available
> publicly?

The installer checks if a minimum required version of apache is there if
installed. If the version - in this case - is < 2.0.54 then the
installer will warn.

I use Inno Setup: http://www.jrsoftware.org/isinfo.php

And the project files is available (since 2002, around 0.12.0 I
think :-) :
    /trunk/packages/win32-innosetup/

Jostein

-- 
http://www.josander.net/en/contact/

  • application/pgp-signature attachment: stored
Received on Wed Apr 13 20:31:50 2005

This is an archived mail posted to the Subversion Dev mailing list.