[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r13917 - trunk/notes

From: Greg Hudson <ghudson_at_MIT.EDU>
Date: 2005-04-05 01:14:42 CEST

On Mon, 2005-04-04 at 18:24, breser@tigris.org wrote:
> - You should also have libtool-1.4.3 and autoconf-2.5x installed
> + You should also have libtool-1.5.10 and autoconf-2.59 installed

In http://svn.haxx.se/dev/archive-2005-04/0007.shtml I asked you to
provide evidence that libtool has had more than one regression (notable
to us) in its development, or any regressions in a patch release. You
did not respond, but evidently continued to make plans to use an old
version for the 1.2 release.

I am not -1 on using libtool 1.5.10 (although I am -0.5 on it) instead
of 1.5.14, but I am certainly -1 on using it without better
justification.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Apr 5 01:19:23 2005

This is an archived mail posted to the Subversion Dev mailing list.