[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit: r12961 - in trunk/subversion: include libsvn_repos mod_dav_svn svnadmin

From: C. Michael Pilato <cmpilato_at_collab.net>
Date: 2005-02-18 19:13:31 CET

kfogel@collab.net writes:

> > * subversion/libsvn_repos/hooks.c
> > (run_hook_cmd): Rename 'check_exitcode' to 'read_errstream'.
> Looks like you did more than just rename the parameter, you also
> rearranged some code that uses it, no?


To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Fri Feb 18 19:17:01 2005

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.