[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [OT] Re: New graphical diff tool for Subversion...

From: Julian Foad <julianfoad_at_btopenworld.com>
Date: 2005-02-10 21:14:51 CET

Michael Sweet wrote:
> You need FLTK 1.1.6 for the "delete_widget" and "find_item" methods.

OK. This is not yet in the APT repositories that I use.

> The FC3 binary will probably work on SuSE 9.1 if you don't feel like
> upgrading your FLTK library.

That works.

I've tried it briefly, and it looks like a pretty good start.

- Julian

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Feb 10 21:16:48 2005

This is an archived mail posted to the Subversion Dev mailing list.