[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: locking: ra-local-test and changes-test are failing

From: Jani Averbach <jaa_at_jaa.iki.fi>
Date: 2005-02-02 15:37:02 CET

On 2005-02-02 08:56+0100, Peter N. Lundblad wrote:
> Thanks! This was caused by the last merge not taking a prototype change in
> the C test suite into account. Fixed in r12900.

Thanks to you! =)

BTW, We have a bug in our testing framework because when something
just segfault our test framework won't catch it. All what we get to
the logs is:

...
  START: ra-local-test
  END: ra-local-test
...

> > 2) subversion/tests/libsvn_fs_base/changes-test:
> > ...
> > /home/jaa/svn/svn/locking/subversion/libsvn_fs_base/err.c:99: (apr_err=160014)
> > svn: Reference to non-existent node '1.0.2' in filesystem 'test-repo-changes-fetch-ordering'
> > FAIL: changes-test 5: verify ordered-ness of fetched compressed changes
> >
> I think sussman is looking into this. I don' have a clue.

If it is any help, last time when this passed, was <Jan 21, svn locking r12808: PASS>
and it started to fail: <Jan 22, svn locking r12818: FAIL>

BR, Jani

-- 
Jani Averbach
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Feb 2 15:38:07 2005

This is an archived mail posted to the Subversion Dev mailing list.