[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

autoconf depends on GNU M4

From: Uwe Zeisberger <zeisberg_at_informatik.uni-freiburg.de>
Date: 2004-11-20 13:08:54 CET

Hello,

Making the previous patch for configure.in, I saw that it uses an
`ifdef([__gnu__], ..)'. I think this is needless, as autoconf depends on
GNU M4.[1]

So here comes the log and the patch is attached
[[
Remove check for GNU M4, as autoconf depends on it anyhow.

* configure.in
  define subversion_version without a check for GNU M4.
]]

[1] see http://directory.fsf.org/autoconf.html

-- 
Uwe Zeisberger
http://www.google.com/search?q=half+a+cup+in+teaspoons

Received on Sat Nov 20 13:11:19 2004

This is an archived mail posted to the Subversion Dev mailing list.