[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Version Mismatch trying to run svn

From: Les Stroud <public_at_lesstroud.com>
Date: 2004-10-28 20:26:15 CEST

svn: Version mismatch in 'svn_delta': found 1.1.1, expected 1.1.1-dev

Does anyone know what can cause this?? I tried to compile and install
the 1.1.1 src earlier today (on suse 9.1 x86_64). However, I had
probems. So, I switched to the rpm version of it from ftp.suse.com.
Now I get this error. Any idea how to fix this??

Thank you for your help,
LES

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Fri Oct 29 01:30:43 2004

This is an archived mail posted to the Subversion Dev mailing list.