[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

FYI: Compiling under QNX 6.3

From: Schrom, Brian T <brian.schrom_at_pnl.gov>
Date: 2004-10-28 17:10:31 CEST

Just another data point.

I compiled the Subversion client under QNX 6.3, and it works
great. Thanks again for a very nice product.

I had to update the libxml package in order to get neon to
compile. (2.6.14)

I also had to change od -x to od -t x2 in the libtool scripts
after running ./configure (A newer version would probably fix
this problem, but 1.4.3 seemed to work just fine after this
change. )

Pretty minor considering everything.

Later,

Brian

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Oct 28 17:11:06 2004

This is an archived mail posted to the Subversion Dev mailing list.