[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: "Can't determine the system config path"

From: Branko Čibej <brane_at_xbc.nu>
Date: 2004-01-26 19:51:04 CET

Michael Sperber wrote:

>[Reposted from users@, with some additions.]
>
>I'm pretty desperate:
>
>I need to get the Subversion client going on an NT4 box. I've tried the
>0.35.1 and 0.36.0 binary distribution, and it says the above when it
>tries to do anything.
>
>I do realize this is coming from the SHFolder DLL, and I did install
>the latest SHFolder.DLL (I tried both the recommended 5.50.xx and
>6.xx).
>
>It would be really helpful if I just knew where the thing looks---the
>Subversion manual seems to imply it's the registry, but doesn't say
>where.
>
>
I suggest you check the shfolder.dll docs (either in MSDN, or the
Platform SDK -- both are online).

>In fact, I see it working on a coworker's box with the identical
>SHFolder DLL (and essentially identical environment settings), but no
>luck on mine.
>
>Any suggestions would be much appreciated.
>
>
Sorry I can't help you more, but I haven't touched an NT4 box in years.

-- 
Brane Čibej   <brane_at_xbc.nu>   http://www.xbc.nu/brane/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Jan 26 19:51:43 2004

This is an archived mail posted to the Subversion Dev mailing list.