[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] Fix gen-make.py Python 1.5.2 compatability

From: Branko Čibej <brane_at_xbc.nu>
Date: 2004-01-19 22:42:54 CET

David Summers wrote:

> I tested it by building the RPM and the RPM built. That is probably
> not a good test in this case because I don't think any options are
> being written out on my platform, using that loop.

If you look carefully, you'll see that the only bit of code that
currently uses gen-make.opts is in win-tests.py. So no wonder your RPM
built with no errors.

Anyway, I committed a correct fix in r8382.

-- 
Brane Čibej   <brane_at_xbc.nu>   http://www.xbc.nu/brane/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Jan 19 22:45:50 2004

This is an archived mail posted to the Subversion Dev mailing list.