[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: r8368 and SWIG version requirements.

From: Ben Reser <ben_at_reser.org>
Date: 2004-01-19 20:19:55 CET

On Sun, Jan 18, 2004 at 04:10:28PM -0800, Ben Reser wrote:
> If we really need 1.3.19 then I'll merge r8368 into the #1690 issue and
> update the patch to accept only 1.3.19. And remove my veto.

Okay we need 1.3.19. It looks like that prior to 1.3.18 SWIG wouldn't
build properly against Perl 5.8. We require Perl 5.8 or newer. So we
need 1.3.19. I'll be updating Issue #1690's patch to require 1.3.19 or
newer. Merge r8368 into the same vote. And removing my vetos in a bit.

-- 
Ben Reser <ben@reser.org>
http://ben.reser.org
"Conscience is the inner voice which warns us somebody may be looking."
- H.L. Mencken
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Mon Jan 19 20:20:38 2004

This is an archived mail posted to the Subversion Dev mailing list.