[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: another 0.36.0 libtool problem

From: Greg Hudson <ghudson_at_MIT.EDU>
Date: 2004-01-16 05:41:40 CET

On Thu, 2004-01-15 at 17:44, Steven Knight wrote:
> $ make swig-py
> /bin/sh /home/skk/src/subversion-0.36.0/libtool --silent --mode=compile
> -DLINUX=2 -D_REENTRANT -D_XOPEN_SOURCE=500 -D_BSD_SOURCE -D_SVID_SOURCE
> -D_GNU_SOURCE

I've seen this happen when configure didn't like my swig version. It
spews a warning but doesn't fail out, and "make swig-py" fails
cryptically. So, check your configure output.

(swig 1.3.20 doesn't work with 0.36; I think it will work with 0.37.)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Fri Jan 16 05:42:16 2004

This is an archived mail posted to the Subversion Dev mailing list.