[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: httpd 2.0.48's apr-util doesn't work against Berkeley DB 4.2

From: Josef Wolf <jw_at_raven.inka.de>
Date: 2004-01-07 17:20:14 CET

Sander Striker wrote:
>I backported it to the APU_0_9_BRANCH of apr-util, so it will be in
>the next apr(-util) release, aswell as the next httpd release. In the
>meantime, I'd advise using apr-util APU_0_9_BRANCH (or at least
>updating configure.in and build/dbm.m4 to that version).

Sander, I just did:

cvs -d :pserver:anoncvs@cvs.apache.org:/home/cvspublic co -r APU_0_9_BRANCH apr-util

but srclib/build/dbm.m4 still don't have a section for db42. In contrast, a
section for db41 exists. Would you mind to add one?

-- 
-- Josef Wolf -- jw@raven.inka.de --
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Jan 7 17:21:47 2004

This is an archived mail posted to the Subversion Dev mailing list.