[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: apr "0.9.5" requirement

From: Philip Martin <philip_at_codematters.co.uk>
Date: 2003-12-04 17:19:50 CET

Joe Orton <joe@manyfish.co.uk> writes:

> That was supported in apr-util 0.9.4, the only changes on the apr-util
> 0.9 branch since 0.9.4 have been a single-line bugfix to build/dbm.m4
> and some win32 build system stuff. (unless I'm not driving cvs rdiff
> straight)

I've done it again! This has come up before and I made a similar
comment that proved to be wrong. The conclusion I reached last time
was that it's really an Apache requirement. The apr and apr-util
bundled with Apache 2.0.47 are too old, we need 2.0.48 which comes
with apr[-util] 0.9.5. Subversion needs to reject the 0.9.4
development versions that come with 2.0.47.

Philip Martin
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Dec 4 17:20:37 2003

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.