[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Problems Building Subversion r7840

From: Jason Voegele <jason_at_jvoegele.com>
Date: 2003-11-25 03:55:08 CET

Hello all,

For the past couple of weeks I've been unable to compile the latest Subersion
sources. My latest attempt was with revision 7840.

I run './autogen.sh' and './configure --enable-maintainer-mode' without
trouble, but when I run 'make' I get the following error:

$: make
[...]
cd subversion/libsvn_subr && /bin/sh ./libtool --silent --mode=link gcc -g -g
-pthread -DNEON_ZLIB -DNEON_SSL -DSVN_DEBUG -DAP_DEBUG -Wpointer-arith
-Wwrite-strings -Wshadow -std=c89 -L/usr/lib -rpath /usr/local/lib -o
libsvn_subr-1.la auth.lo cmdline.lo config.lo config_auth.lo config_file.lo
config_win.lo error.lo getdate.lo hash.lo io.lo md5.lo opt.lo path.lo pool.lo
quoprint.lo sorts.lo stream.lo subst.lo svn_base64.lo svn_string.lo target.lo
time.lo utf.lo validate.lo xml.lo /usr/lib/libaprutil-0.la -lldap -llber -ldb
-lexpat /usr/lib/libapr-0.la -lrt -lm -lcrypt -lnsl -lpthread
./libtool: ./libtool: No such file or directory
make: *** [subversion/libsvn_subr/libsvn_subr-1.la] Error 127

Does anyone have any insight into this problem? I'm running Debian testing/
unstable, and I've included some relevant system and version info below.

us14904@pcin5477l:~$ uname -a
Linux pcin5477l 2.4.22 #1 Fri Oct 3 15:28:09 EDT 2003 i686 GNU/Linux

autoconf 2.58
automake 1.7.8
gcc 3.3.2
APR/APR-UTIL 0.9.5

Thanks!

-- 
Jason Voegele
"We believe that we invent symbols. The truth is that they invent us."
    -- Gene Wolfe, /The Book of the New Sun/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Nov 25 03:57:00 2003

This is an archived mail posted to the Subversion Dev mailing list.