[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: db4 version requirements

From: C. Michael Pilato <cmpilato_at_collab.net>
Date: 2003-10-23 21:01:40 CEST

"Files" <files@poetryunlimited.com> writes:

> Can anyone tell me any adverse effects of linking against db4.0.14 for any
> rev of subversion between the trunk and 0.29.0??
>
> Are there any features of 4.1.25 that we rely on at some point where
> 4.1.25 becomes required?

We have no dependency (for features or otherwise) on 4.1.25 over 4.0.14.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Oct 23 21:02:48 2003

This is an archived mail posted to the Subversion Dev mailing list.