[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Is SVN on Apache 1.3.27 Out of the Question

From: Richard In Public <edification_at_blueyonder.co.uk>
Date: 2003-04-16 16:14:59 CEST

Hi

I'd really like to run a Subversion service on a 3rd party server.
Unfortunately, my otherwise excellent service provider runs Apache 1.3.27.
I know that Subversion should be used with an up to date 2.0 server, but I
thought I'd check just in case. So, is it at all possible to run Subversion
on such a server?

Regards,

Richard Hoberman

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Wed Apr 16 16:15:49 2003

This is an archived mail posted to the Subversion Dev mailing list.