[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: "Malformed network data" when trying ls over SSH

From: Francois Beausoleil <fbeausoleil_at_ftml.net>
Date: 2003-04-03 15:03:07 CEST

Hi !

Ok, I ran both commands, and here's what I got:
C:\>plink Administrateur@localhost pwd
Administrateur@localhost's password:
/home/Administrateur

C:\>plink Administrateur@localhost /bin/true
Administrateur@localhost's password:

C:\>

So, it looks like my channel is quite clear.

Anything else I should try ?

Thanks,
François

On Thu, 3 Apr 2003 02:34:11 -0500, "mark benedetto king"
<mbk@boredom.org> said:
> On Wed, Apr 02, 2003 at 06:38:53PM -0500, Greg Hudson wrote:
> > On Wed, 2003-04-02 at 18:26, Francois Beausoleil wrote:
> > > Sorry but, what is a dotfile ?
> > >
> > > And, what do you mean that I do not have a clear SSH channel ? I can
> > > connect using plink (ssh-like program) and the putty client.
> >
> > If you run something like "ssh servername ls", do you see any output
> > other than the output of ls? If so, that's what is confusing ra_svn.
> >
> >
>
> A really easy test:
>
> "ssh servername /bin/true" should produce no output.
>
> --ben
>

-- 
http://www.fastmail.fm - Consolidate POP email and Hotmail in one place
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Apr 3 15:04:15 2003

This is an archived mail posted to the Subversion Dev mailing list.