[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Emacs svn hooks ?

From: Daniel Rall <dlr_at_finemaltcoding.com>
Date: 2003-02-06 19:10:39 CET

Paul Lussier <pll@lanminds.com> writes:

> Hi all,
>
> I'm attempting to get either of the client-side Emacs modes to work
> with XEmacs Xemacs 21.4.8.
>
> Both fail:
>
> psvn: Wrong number of arguments: require, 3
> vc-svn: ymbol's value as variable is void: vc-handled-backends
>
> Is anyone out there currently using either of these with XEmacs who
> can give me a hand?

I get the same from vc-svn under XEmacs. I think you need a newer
version of vc.el, which you can get by updating your XEmacs (I think)
or probably using whatever GNU Emacs comes with your OS.

-- 
Daniel Rall <dlr@finemaltcoding.com>
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Feb 6 19:11:20 2003

This is an archived mail posted to the Subversion Dev mailing list.