[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Svn client and multiprocessor machine

From: <brane_at_xbc.nu>
Date: 2003-01-29 20:20:14 CET

D.J. Heap wrote:

I am evaluating Subversion and have run into some issues that I could
not find in the issues database, nor in the list archives.

I have been using it for a while on a single processor test machine and
it has been working extremely well.

I just installed it on another machine with two processors and am having
difficulty with even simple 'svn co ...' and 'svn update' commands. If
I disable one of the processors, things seem to start working smoothly.
Re-enabling the 2nd processor causes the errors to begin occurring
again.

The duel processor machine is running WinXP Pro SP1, Apache 2.0.44
(prebuilt binaries) and Subversion 17.1 (prebuilt setup).

With both processors enabled, this fails:

D:\tempsvn co http://localhost:8080/svn/fti/MapBoundaries TestProj
svn: Access is denied.
svn: could not save the URL to indicate where to create activities
svn: svn_io_file_rename: can't move 'TestProj/.svn/tmp/dir-wcprops' to
'TestProj/.svn/dir-wcprops'

This is weird. I regularly test Subversion on a dual box, with the same
WinXP SP1 you have -- and without any problems. I think you'll have to
tell us more about your Apache setup, your filesystem type and
permissions, and anything else you can think of.

-- 
Brane ─îibej   brane_at_xbc.nu   http://www.xbc.nu/brane/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Oct 14 02:24:09 2006

This is an archived mail posted to the Subversion Dev mailing list.