[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: gcc source management requirements

From: Justin Erenkrantz <jerenkrantz_at_apache.org>
Date: 2002-12-10 04:50:21 CET

--On Monday, December 9, 2002 8:47 PM -0600 sam th <sam@uchicago.edu>
wrote:

> For example, APR doesn't, to my knowledge, work on QNX. That's
> just off the top of my head, since AbiWord does work on QNX, and
> we'd need a port to move to SVN.

No, that's not true. Someone submitted a small patch to APR to
support QNX 6 over a year ago (only code change was to switch
'ushort' to 'unsigned short' in a private header file). AFAIK, it
still works, but I don't use QNX. -- justin

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Dec 10 04:51:08 2002

This is an archived mail posted to the Subversion Dev mailing list.