[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Fwd: Make error

From: Matt Kraai <kraai_at_alumni.cmu.edu>
Date: 2002-12-06 18:15:01 CET

On Fri, Dec 06, 2002 at 05:00:03PM +0000, Philip Martin wrote:
> Matt Kraai <kraai@alumni.cmu.edu> writes:
>
> > > db 4.1.x isn't supported properly yet by Subversion, you'll want to use
> > > 4.0.14 instead.
> >
> > 4.1.24 works for me. Are you having problems with it?
>
> One problem is that it requires an APR-UTIL more recent than 2.0.43.

Using db 4.1.24, httpd 2.0.43, neon 0.23.5, and the latest svn
revision works for me. Is that what you're saying?

Matt

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Fri Dec 6 18:10:27 2002

This is an archived mail posted to the Subversion Dev mailing list.