[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Fwd: Make error

From: Edward S. Marshall <esm_at_logic.net>
Date: 2002-12-06 17:28:15 CET

On Fri, 2002-12-06 at 09:30, Low Kian Seong wrote:
> My db version is :
>
> 4.1.24

db 4.1.x isn't supported properly yet by Subversion, you'll want to use
4.0.14 instead.

> My Apache version is :
>
> 1.26.X

Apache 1.26.X doesn't exist (see http://httpd.apache.org/)...did you
mean another version (1.2.x, 1.3.x, or 2.0.x) perhaps? For the record,
mod_dav_svn will only work properly with the most recent 2.0.x Apache
releases.

Have you read the INSTALL file for Subversion's system requirements?
It's a pretty important piece of the building puzzle. See:

        http://svn.collab.net/repos/svn/trunk/INSTALL

Hope this helps!

-- 
Edward S. Marshall <esm@logic.net>
http://esm.logic.net/

Received on Fri Dec 6 17:29:02 2002

This is an archived mail posted to the Subversion Dev mailing list.