[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

libtool doesnt handle relative paths [Issue 997]

From: Henrik Holmboe <elements_at_hack.se>
Date: 2002-12-04 09:46:04 CET

Hi,

 sorry that I didnt post this[1] to dev@ earlier. gstein closed this
 and pointed out that there were no "attached URL", but there is an
 URL directive in Issuezilla that I used. Have a look at configure and
 compile logs[2]. The error that is triggered is on line 1188 in
 $svn/libtool. Please feel free to ask me more questions about this.

 btw, is there a way to "reopen" via Issuezilla? Couldnt find the
 button.. buttons in all glory, but isnt this why we all strive for a
 nice CLI? *grin*

Henrik

 1. http://subversion.tigris.org/issues/show_bug.cgi?id=997
 2. http://elements.hack.se/misc/svnlogs

-- 
  __________________________   _____________________________________
 /______________________    | [Henrik Holmboe, Stockholm, Sweden    ]
|    _________________ /|   | [Email  : henrik.holmboe[at]hack.se   ]
|   | |_______________|_|   | [Web    : http://elements.hack.se     ]
|   |/______________________| [IRC    : elements, irc.du.se (EFnet) ]
|__________________________/  [Cell   : +46 (0)709 929284           ]
[ Network Engineer             OpenPGP: 0x723D4FFF                  ]
[ Planet X Systems, www.pxs.se "Carpe Noctem" -- H. Holmboe, 1995   ]

  • application/pgp-signature attachment: stored
Received on Wed Dec 4 14:00:38 2002

This is an archived mail posted to the Subversion Dev mailing list.