[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

R: R: subversion setup

From: Busco Bruno <Busco.Bruno_at_ansaldobreda.it>
Date: 2002-09-13 16:02:57 CEST

> -----Messaggio originale-----
> Da: Peter Davis [SMTP:peter@pdavis.cx]
> Inviato: venerd́ 13 settembre 2002 15.42
> A: Busco Bruno
> Cc: dev@subversion.tigris.org
> Oggetto: Re: R: subversion setup
>
> On Friday 13 September 2002 06:37, Busco Bruno wrote:
> > Yes....if I try using
> > svn import http://151.89.50.75/repos prova1 prova1 -m 'bruno'
> >
> > I get the same error i get with:
> > svn import http://151.89.50.75/svnrepo prova1 prova1 -m 'bruno'
>
> Okay, so you get an error no matter what URL you use? Well, I know that
> my
> server works fine, but I certainly don't have all that Alias and Directory
>
> stuff. Could you explain to me what the purpose of that is?
>
> First thing I'd do is to remove the Alias and Directory from httpd.conf
> and
> try it. Maybe I'm looking at a different INSTALL file than you, but I
> don't
> remember that in there and I know my server works without it.
>
> Sorry if I'm ignorant to some greater goal here :)
>
> --
> Peter Davis
>
        Can someone send me an example of an http.conf file and the relative
        server and client commands?

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Fri Sep 13 16:03:50 2002

This is an archived mail posted to the Subversion Dev mailing list.