[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: problems copying and removing a directory (cygwin: plus duplicated inode problem)

From: Dylan Cuthbert <dylan_at_q-games.com>
Date: 2002-09-06 03:09:40 CEST

"Ben Collins-Sussman" <sussman@collab.net> wrote in message
news:86znuwy6vz.fsf@kepler.ch.collab.net...
> "Dylan Cuthbert" <dylan@q-games.com> writes:
>
> > On top of this, I tried to delete the entire tree structure and rm
complains
> > to me that two of the files in there have the same inode. One of them
is
> > the top-most dir "repo" and the other is a ".cvs" directory further in.
>
> You mean, ".svn" directory?

yes sorry about that... old habits die hard... is it just me or is "svn"
harder to type than cvs? :-)

>
> I have no idea what the double-inode problem is. That sounds like a
> cygwin bug, or some odd bug between APR and cygwin.

I've never seen it before either and I use cygwin extensively with all the
latest experimental packages. I'm going to play around with it again today,
doing the same kind of thing and see if it re-occurs.

--
---------------------------------
Q-Games, Dylan Cuthbert.
http://www.q-games.com
P2P internet radio - http://www.peercast.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Fri Sep 6 03:12:29 2002

This is an archived mail posted to the Subversion Dev mailing list.