[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Where did the "server setup" document go?

From: Justin Clift <justin_at_postgresql.org>
Date: 2002-09-03 17:25:56 CEST

Hi Ben,

Would it be possible to at least put a note at the "server_setup.html"
URL, to redirect people to look at the INSTALL document?

Just in case it's possible to do that now, whereas it might take a while
to get the FAQ updated.

:)

Regards and best wishes,

Justin Clift

Ben Collins-Sussman wrote:
>
> Justin Clift <justin@postgresql.org> writes:
>
> > With this in mind, looking at the "Question 7, General Questions" of the
> > Subversion online site FAQ it gives a pointer to a document called
> > "Server Setup". The URL for it is supposed to be:
> >
> > http://subversion.tigris.org/server_setup.html
> >
> > But that gives a 404 document missing error whenever trying to go there.
> >
> > Anyone know how to get this done?
>
> Oops, out-of-date FAQ. That document vanished long ago, merged into
> the INSTALL document in our source tree:
>
> http://svn.collab.net/repos/svn/trunk/INSTALL
>
> We gotta fix that faq.

-- 
"My grandfather once told me that there are two kinds of people: those
who work and those who take the credit. He told me to try to be in the
first group; there was less competition there."
   - Indira Gandhi
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Tue Sep 3 17:26:32 2002

This is an archived mail posted to the Subversion Dev mailing list.